ELM ME+ 2.5 DEBs


2017-04-09, Kari E. Hurtta

Following experimental deb generator scripts and debs are available. I really do not know dpkg, so please do not blame me, if I wipe your hardisk...

Configuration

Deb generator script compiles elm for binary distribution, so you must edit /usr/local/lib/elm.rc before using Elm ME+ 2.5. Following variables need to be modified on elm.rc:

Check default values written to elm.rc. It is (re-)generated during installation.

For re-generation of following file, old information (if exists) is used:

On installation following existing files are merged with new values:

Initialization before Elm ME+ 2.5 PLalpha19

On installation new values without merging are written to following files:

As one package

On these packages elmregister replay misses -M all option. This error causes that iconv, tls and smtp modules are not registered during installation.

Elm ME+ 2.5 PLalpha16

elm-ME+2.5.alpha16-1.gen_deb                  DEB generator script

Compiled on Debian GNU/Linux 3.1

(Linux 2.4, glibc 2.3, Exim 3.36)

elm-ME+2.5.alpha16-1.Debian3.1.i386.deb       (sig) Package elm binary DEB build on Debian GNU/Linux 3.1

Compiled on Ubuntu 6.06.1 LTS

(Linux 2.6, glibc 2.3, Sendmail 8.13)

elm-ME+2.5.alpha16-1.Ubuntu6.06.i386.deb      (sig) Package elm binary DEB build on Ubuntu 6.06.1 LTS

Compiled on Ubuntu 7.04

(Linux 2.6, glibc 2.5, Sendmail 8.13)

elm-ME+2.5.alpha16-1.Ubuntu7.04.i386.deb      (sig) Package elm binary DEB build on Ubuntu 7.04

Elm ME+ 2.5 PLalpha17

elm-ME+2.5.alpha17-1.gen_deb                  DEB generator script

Compiled on Debian GNU/Linux 3.1

(Linux 2.4, glibc 2.3, Exim 3.36)

elm-ME+2.5.alpha17-1.Debian3.1.i386.deb       (sig) Package elm binary DEB build on Debian GNU/Linux 3.1 

Compiled on Ubuntu 6.06.1 LTS

(Linux 2.6, glibc 2.3, Sendmail 8.13)

elm-ME+2.5.alpha17-1.Ubuntu6.06.i386.deb      (sig)  Package elm binary DEB build on Ubuntu 6.06.1 LTS

Compiled on Ubuntu 7.04

(Linux 2.6, glibc 2.5, Sendmail 8.13)

elm-ME+2.5.alpha17-1.Ubuntu7.04.i386.deb      (sig) Package elm binary DEB build on Ubuntu 7.04

Elm ME+ 2.5 PLalpha18

elm-ME+2.5.alpha18-1.gen_deb                  (sig) DEB generator script

Compiled on Debian GNU/Linux 3.1

(Linux 2.4, glibc 2.3, Exim 3.36)

elm-ME+2.5.alpha18-1.Debian3.1.i386.deb       (sig) Package elm binary DEB build on Debian GNU/Linux 3.1 

Compiled on Ubuntu 6.06.2 LTS

(Linux 2.6, glibc 2.3, Sendmail 8.13)

elm-ME+2.5.alpha18-1.Ubuntu6.06.i386.deb      (sig)  Package elm binary DEB build on Ubuntu 6.06.2 LTS

Compiled on Ubuntu 7.04

(Linux 2.6, glibc 2.5, Sendmail 8.13)

elm-ME+2.5.alpha18-1.Ubuntu7.04.i386.deb      (sig) Package elm binary DEB build on Ubuntu 7.04

Initialization as on Elm ME+ 2.5 PLalpha19

On installation following existing files are merged with new values:

Old values from /usr/local/lib/aliases.text are converted to /usr/local/lib/elm.aliases and /usr/local/lib/aliases.text is renamed to /usr/local/lib/aliases.text.OLD

On installation new values without merging are written to following files:

On these packages elmregister replay misses -M all option. This error causes that iconv, tls and smtp modules are not registered during installation.

Elm ME+ 2.5 PLalpha19

elm-ME+2.5.alpha19-1.gen_deb                  (sig) DEB generator script

Compiled on Debian GNU/Linux 3.1

(Linux 2.4, glibc 2.3, Exim 3.36)

elm-ME+2.5.alpha19-1.Debian3.1.i386.deb       (sig) Package elm binary DEB build on Debian GNU/Linux 3.1 

Compiled on Ubuntu 6.06.2 LTS

(Linux 2.6, glibc 2.3, Sendmail 8.13)

elm-ME+2.5.alpha19-1.Ubuntu6.06.i386.deb      (sig)  Package elm binary DEB build on Ubuntu 6.06.2 LTS

Compiled on Ubuntu 7.04

(Linux 2.6, glibc 2.5, Sendmail 8.13)

elm-ME+2.5.alpha19-1.Ubuntu7.04.i386.deb      (sig) Package elm binary DEB build on Ubuntu 7.04

Elm ME+ 2.5 PLalpha20

elm-ME+2.5.alpha20-2.gen_deb                  (sig) DEB generator script

Compiled on Debian GNU/Linux 3.1

(Linux 2.4, glibc 2.3, Exim 3.36)

elm-ME+2.5.alpha20-2.Debian3.1.i386.deb       (sig) Package elm binary DEB build on Debian GNU/Linux 3.1 

Compiled on Ubuntu 6.06.2 LTS

(Linux 2.6, glibc 2.3, Sendmail 8.13)

elm-ME+2.5.alpha20-2.Ubuntu6.06.i386.deb      (sig)  Package elm binary DEB build on Ubuntu 6.06.2 LTS

Compiled on Ubuntu 7.04

(Linux 2.6, glibc 2.5, Sendmail 8.13)

elm-ME+2.5.alpha20-2.Ubuntu7.04.i386.deb      (sig) Package elm binary DEB build on Ubuntu 7.04

Initialization as on Elm ME+ 2.5 PLalpha19

These packages use elmregister replay -M all during installation.

Elm ME+ 2.5 PLalpha20

elm-ME+2.5.alpha20-3.gen_deb                  (sig) DEB generator script

Compiled on Debian GNU/Linux 3.1

(Linux 2.4, glibc 2.3, Exim 3.36)

elm-ME+2.5.alpha20-3.Debian3.1.i386.deb       (sig) Package elm binary DEB build on Debian GNU/Linux 3.1 

Compiled on Ubuntu 6.06.2 LTS

(Linux 2.6, glibc 2.3, Sendmail 8.13)

elm-ME+2.5.alpha20-3.Ubuntu6.06.i386.deb      (sig)  Package elm binary DEB build on Ubuntu 6.06.2 LTS

Compiled on Ubuntu 7.04

(Linux 2.6, glibc 2.5, Sendmail 8.13)

elm-ME+2.5.alpha20-3.Ubuntu7.04.i386.deb      (sig) Package elm binary DEB build on Ubuntu 7.04

Elm ME+ 2.5 PLalpha21

elm-ME+2.5.alpha21-1.gen_deb                  (sig) DEB generator script

Compiled on Debian GNU/Linux 3.1

(Linux 2.4, glibc 2.3, Exim 3.36)

elm-ME+2.5.alpha21-1.Debian3.1.i386.deb       (sig) Package elm binary DEB build on Debian GNU/Linux 3.1 

Compiled on Ubuntu 6.06.2 LTS

(Linux 2.6, glibc 2.3, Sendmail 8.13)

elm-ME+2.5.alpha21-1.Ubuntu6.06.i386.deb      (sig)  Package elm binary DEB build on Ubuntu 6.06.2 LTS

Compiled on Ubuntu 7.04

(Linux 2.6, glibc 2.5, Sendmail 8.13)

elm-ME+2.5.alpha21-1.Ubuntu7.04.i386.deb      (sig) Package elm binary DEB build on Ubuntu 7.04

Elm ME+ 2.5 PLalpha22

elm-ME+2.5.alpha22-1.gen_deb                  (sig) DEB generator script

Compiled on Debian GNU/Linux 3.1

(Linux 2.4, glibc 2.3, Exim 3.36)

elm-ME+2.5.alpha22-1.Debian3.1.i386.deb       (sig) Package elm binary DEB build on Debian GNU/Linux 3.1 

Compiled on Ubuntu 6.06.2 LTS

(Linux 2.6, glibc 2.3, Sendmail 8.13)

elm-ME+2.5.alpha22-1.Ubuntu6.06.i386.deb      (sig)  Package elm binary DEB build on Ubuntu 6.06.2 LTS

Compiled on Ubuntu 7.04

(Linux 2.6, glibc 2.5, Sendmail 8.13)

elm-ME+2.5.alpha22-1.Ubuntu7.04.i386.deb      (sig) Package elm binary DEB build on Ubuntu 7.04

Elm ME+ 2.5 PLalpha22

elm-ME+2.5.alpha22-2.gen_deb                  (sig) DEB generator script

Compiled on Ubuntu 6.06.2 LTS

(Linux 2.6, glibc 2.3, Sendmail 8.13)

elm-ME+2.5.alpha22-2.Ubuntu6.06.i386.deb      (sig) Package elm binary DEB build on Ubuntu 6.06.2 LTS

Compiled on Ubuntu 7.10

(Linux 2.6, glibc 2.6, Sendmail 8.14)

elm-ME+2.5.alpha22-2.Ubuntu7.10.i386.deb      (sig) Package elm binary DEB build on Ubuntu 7.10

Elm ME+ 2.5 PLalpha23

elm-ME+2.5.alpha23-1.gen_deb                  (sig1,sig0) DEB generator script

Compiled on Debian GNU/Linux 3.1

(Linux 2.4, glibc 2.3, Exim 3.36)

elm-ME+2.5.alpha23-1.Debian3.1.i386.deb       (sig1,sig0) Package elm binary DEB build on Debian GNU/Linux 3.1

Compiled on Ubuntu 6.06.2 LTS

(Linux 2.6, glibc 2.3, Sendmail 8.13)

elm-ME+2.5.alpha23-1.Ubuntu6.06.i386.deb      (sig1,sig0) Package elm binary DEB build on Ubuntu 6.06.2 LTS

Compiled on Ubuntu 7.10

(Linux 2.6, glibc 2.6, Sendmail 8.14)

elm-ME+2.5.alpha23-1.Ubuntu7.10.i386.deb      (sig1,sig0) Package elm binary DEB build on Ubuntu 7.10

Compiled on Ubuntu 9.04

(Linux 2.6, glibc 2.9, no MTA)

elm-ME+2.5.alpha23-1.Ubuntu9.04.i386.deb      (sig0,sig0) Package elm binary DEB build on Ubuntu 9.04

Compiled without MTA (or sendmail). Must give mailer line on /usr/local/lib/elm.rc. For example

mailer = sendmail; path="/usr/sbin/sendmail"

Elm ME+ 2.5 PLalpha24

elm-ME+2.5.alpha24-1.gen_deb               (sig1,sig0) DEB generator script

Compiled on Debian GNU/Linux 3.1

(Linux 2.4, glibc 2.3, Exim 3.36)

elm-ME+2.5.alpha24-1.Debian3.1.i386.deb    (sig1,sig0) Package elm binary DEB build on Debian GNU/Linux 3.1

Compiled on Ubuntu 6.06.2 LTS

(Linux 2.6, glibc 2.3, Sendmail 8.13)

elm-ME+2.5.alpha24-1.Ubuntu6.06.i386.deb   (sig1,sig0) Package elm binary DEB build on Ubuntu 6.06.2 LTS

Compiled on Ubuntu 7.10

(Linux 2.6, glibc 2.6, Sendmail 8.14)

elm-ME+2.5.alpha24-1.Ubuntu7.10.i386.deb   (sig1,sig0) Package elm binary DEB build on Ubuntu 7.10

Compiled on Ubuntu 9.04

(Linux 2.6, glibc 2.9, no MTA)

elm-ME+2.5.alpha24-1.Ubuntu9.04.i386.deb   (sig1,sig0) Package elm binary DEB build on Compiled on Ubuntu 9.04

Compiled without MTA (or sendmail). Must give mailer line on /usr/local/lib/elm.rc. For example

mailer = sendmail; path="/usr/sbin/sendmail"

Elm ME+ 2.5 PLalpha25

elm-ME+2.5.alpha25-1.gen_deb              (sig1,sig0) DEB generator script

Compiled on Debian GNU/Linux 3.1

(Linux 2.4, glibc 2.3, Exim 3.36)

elm-ME+2.5.alpha25-1.Debian3.1.i386.deb   (sig1,sig0) Package elm binary DEB build on Debian GNU/Linux 3.1

Compiled on Ubuntu 6.06.2 LTS

(Linux 2.6, glibc 2.3, Sendmail 8.13)

elm-ME+2.5.alpha25-1.Ubuntu6.06.i386.deb  (sig1,sig0) Package elm binary DEB build on Ubuntu 6.06.2 LTS

Compiled on Ubuntu 8.04.4 LTS

(Linux 2.6, glibc 2.7, Sendmail 8.14)

elm-ME+2.5.alpha25-1.Ubuntu8.04.i386.deb  (sig1,sig0) Package elm binary DEB build on Ubuntu 8.04.4 LTS

Ubuntu 9.04

(Linux 2.6, glibc 2.9, no MTA)

elm-ME+2.5.alpha25-1.Ubuntu9.04.i386.deb  (sig1,sig0) Package elm binary DEB build on Ubuntu 9.04

Compiled without MTA (or sendmail). Must give mailer line on /usr/local/lib/elm.rc. For example

mailer = sendmail; path="/usr/sbin/sendmail"

Elm ME+ 2.5 PLalpha26

elm-ME+2.5.alpha26-1.gen_deb              (sig1,sig0) DEB generator script

Compiled on Debian GNU/Linux 3.1

(Linux 2.4, glibc 2.3, Exim 3.36)

elm-ME+2.5.alpha26-1.Debian3.1.i386.deb   (sig1,sig0) Package elm binary DEB build on Debian GNU/Linux 3.1

Compiled on Ubuntu 6.06.2 LTS

(Linux 2.6, glibc 2.3, Sendmail 8.13)

elm-ME+2.5.alpha26-1.Ubuntu6.06.i386.deb  (sig1,sig0) Package elm binary DEB build on Ubuntu 6.06.2 LTS

Compiled on Ubuntu 8.04.4 LTS

(Linux 2.6, glibc 2.7, Sendmail 8.14)

elm-ME+2.5.alpha26-1.Ubuntu8.04.i386.deb  (sig1,sig0) Package elm binary DEB build on Ubuntu 8.04.4 LTS

Ubuntu 9.04

(Linux 2.6, glibc 2.9, no MTA)

elm-ME+2.5.alpha26-1.Ubuntu9.04.i386.deb  (sig1,sig0) Package elm binary DEB build on Ubuntu 9.04

Compiled without MTA (or sendmail). Must give mailer line on /usr/local/lib/elm.rc. For example

mailer = sendmail; path="/usr/sbin/sendmail"

Elm ME+ 2.5 PLalpha27

elm-ME+2.5.alpha27-1.gen_deb              (sig1,sig0) DEB generator script

Compiled on Debian GNU/Linux 3.1

(Linux 2.4, glibc 2.3, Exim 3.36)

elm-ME+2.5.alpha27-1.Debian3.1.i386.deb   (sig1,sig0) Package elm binary DEB build on Debian GNU/Linux 3.1

Compiled on Ubuntu 6.06.2 LTS

(Linux 2.6, glibc 2.3, Sendmail 8.13)

elm-ME+2.5.alpha27-1.Ubuntu6.06.i386.deb  (sig1,sig0) Package elm binary DEB build on Ubuntu 6.06.2 LTS

Compiled on Ubuntu 8.04.4 LTS

(Linux 2.6, glibc 2.7, Sendmail 8.14)

elm-ME+2.5.alpha27-1.Ubuntu8.04.i386.deb  (sig1,sig0) Package elm binary DEB build on Ubuntu 8.04.4 LTS

Ubuntu 9.04

(Linux 2.6, glibc 2.9, no MTA)

elm-ME+2.5.alpha27-1.Ubuntu9.04.i386.deb  (sig1,sig0) Package elm binary DEB build on Ubuntu 9.04

Compiled without MTA (or sendmail). Must give mailer line on /usr/local/lib/elm.rc. For example

mailer = sendmail; path="/usr/sbin/sendmail"

New deb generator package names

Note: dpkg -command on Ubuntu 11.10 does not accept version fields which start with letter.
Therefore command

     elm-{version}-{release}.gen_deb {packager}

generates package elmme with version {library-version}-{release}.{distribution}.
Note that a resulted filename of package is still elm-{version}-{release}.{arch}.deb.
This version number is same than on files /usr/local/lib/libelmme-{module}.so.{library-version}.
A filename of package is related to used source archive name, which is elm-{version}-{release}.tar.gz.

A command

     elm-{version}-{release}.gen_deb --nonew {packager}

generates package elm with version {version}-{release}.{distribution}.
Also on this case a resulted filename of package is elm-{version}-{release}.{arch}.deb.

Elm ME+ 2.5 PLalpha28

elm-ME+2.5.alpha28-8.gen_deb              (sig1,sig0) DEB generator script

A command

    elm-ME+2.5.alpha28-8.gen_deb  {packager}

generates package elmme with version 1.1.28-8.{distribution}.

A command

    elm-ME+2.5.alpha28-8.gen_deb --nonew  {packager}

generates package elm with version ME+2.5.alpha28-8.{distribution}.

Both commands produce package with filename elm-ME+2.5.alpha28-8.{distribution}.{arch}.deb.

Old package names

Package elm with version ME+2.5.alpha28-8.{distribution}.

Compiled on Debian GNU/Linux 3.1

(Linux 2.4, glibc 2.3, Exim 3.36)

old/elm-ME+2.5.alpha28-8.Debian3.1.i386.deb   (sig1,sig0) Package elm binary DEB build on Debian GNU/Linux 3.1
Compiled on Ubuntu 6.06.2 LTS

(Linux 2.6, glibc 2.3, Sendmail 8.13)

old/elm-ME+2.5.alpha28-8.Ubuntu6.06.i386.deb  (sig1,sig0) Package elm binary DEB build on Ubuntu 6.06.2 LTS
Compiled on Ubuntu 8.04.4 LTS

(Linux 2.6, glibc 2.7, Sendmail 8.14)

old/elm-ME+2.5.alpha28-8.Ubuntu8.04.i386.deb  (sig1,sig0) Package elm binary DEB build on Ubuntu 8.04.4 LTS

New package names

Package elmme with version 1.1.28-8.{distribution}.

Compiled on Ubuntu 8.04.4 LTS

(Linux 2.6, glibc 2.7, Sendmail 8.14)

elm-ME+2.5.alpha28-8.Ubuntu8.04.i386.deb  (sig1,sig0) Package elmme binary DEB build on Ubuntu 8.04.4 LTS
Ubuntu 9.04

(Linux 2.6, glibc 2.9, no MTA)

elm-ME+2.5.alpha28-8.Ubuntu9.04.i386.deb  (sig1,sig0) Package elmme binary DEB build on Ubuntu 9.04

Compiled without MTA (or sendmail). Must give mailer line on /usr/local/lib/elm.rc. For example

mailer = sendmail; path="/usr/sbin/sendmail"
Ubuntu 11.10

(Linux 3.0, glibc 2.13, no MTA)

elm-ME+2.5.alpha28-8.Ubuntu11.10.i386.deb  (sig1,sig0) Package elmme binary DEB build on Ubuntu 11.10

Compiled without MTA (or sendmail). Must give mailer line on /usr/local/lib/elm.rc. For example

mailer = sendmail; path="/usr/sbin/sendmail"

Configuration as on Elm ME+ 2.5 PLalpha29

Spec file compiles elm for binary distribution, so you must edit /usr/local/lib/elm.rc before using Elm ME+ 2.5. Following variables may need to be modified on elm.rc:

By default first value for mailname is read from /etc/mailname file.

Elm ME+ 2.5 PLalpha29

elm-ME+2.5.alpha29-1.gen_deb              (sig1,sig0) DEB generator script

A command

    elm-ME+2.5.alpha29-1.gen_deb  {packager}

generates package elmme with version 1.1.29-1.{distribution}.

A command

    elm-ME+2.5.alpha29-1.gen_deb --nonew  {packager}

generates package elm with version ME+2.5.alpha29-1.{distribution}.

Both commands produce package with filename elm-ME+2.5.alpha29-1.{distribution}.{arch}.deb.

Old package names

Package elm with version ME+2.5.alpha29-1.{distribution}.

Compiled on Debian GNU/Linux 3.1

(Linux 2.4, glibc 2.3, Exim 3.36)

old/elm-ME+2.5.alpha29-1.Debian3.1.i386.deb   (sig1,sig0) Package elm binary DEB build on Debian GNU/Linux 3.1
Compiled on Ubuntu 6.06.2 LTS

(Linux 2.6, glibc 2.3, Sendmail 8.13)

old/elm-ME+2.5.alpha29-1.Ubuntu6.06.i386.deb  (sig1,sig0) Package elm binary DEB build on Ubuntu 6.06.2 LTS
Compiled on Ubuntu 8.04.4 LTS

(Linux 2.6, glibc 2.7, Sendmail 8.14)

old/elm-ME+2.5.alpha29-1.Ubuntu8.04.i386.deb  (sig1,sig0) Package elm binary DEB build on Ubuntu 8.04.4 LTS

New package names

Package elmme with version 1.1.29-1.{distribution}.

Compiled on Ubuntu 8.04.4 LTS

(Linux 2.6, glibc 2.7, Sendmail 8.14)

elm-ME+2.5.alpha29-1.Ubuntu8.04.i386.deb  (sig1,sig0) Package elmme binary DEB build on Ubuntu 8.04.4 LTS
Compiled on Ubuntu 10.04.4 LTS

(Linux 2.6, glibc 2.11, no MTA)

elm-ME+2.5.alpha29-1.Ubuntu10.04.i386.deb  (sig1,sig0) Package elmme binary DEB build on Ubuntu 10.04.4 LTS

Compiled without MTA (or sendmail). Must give mailer line on /usr/local/lib/elm.rc. For example

mailer = sendmail; path="/usr/sbin/sendmail"
Ubuntu 11.10

(Linux 3.0, glibc 2.13, no MTA)

elm-ME+2.5.alpha29-1.Ubuntu11.10.i386.deb  (sig1,sig0) Package elmme binary DEB build on Ubuntu 11.10

Compiled without MTA (or sendmail). Must give mailer line on /usr/local/lib/elm.rc. For example

mailer = sendmail; path="/usr/sbin/sendmail"

Elm ME+ 2.5 PLalpha30

elm-ME+2.5.alpha30-1.gen_deb              (sig1,sig0) DEB generator script

A command

    elm-ME+2.5.alpha30-1.gen_deb  {packager}

generates package elmme with version 1.1.30-1.{distribution}.

A command

    elm-ME+2.5.alpha30-1.gen_deb --nonew  {packager}

generates package elm with version ME+2.5.alpha30-1.{distribution}.

Both commands produce package with filename elm-ME+2.5.alpha30-1.{distribution}.{arch}.deb.

Old package names

Package elm with version ME+2.5.alpha30-1.{distribution}.

Compiled on Ubuntu 6.06.2 LTS

(Linux 2.6, glibc 2.3, Sendmail 8.13)

old/elm-ME+2.5.alpha30-1.Ubuntu6.06.i386.deb  (sig1,sig0) Package elm binary DEB build on Ubuntu 6.06.2 LTS
Compiled on Ubuntu 8.04.4 LTS

(Linux 2.6, glibc 2.7, Sendmail 8.14)

old/elm-ME+2.5.alpha30-1.Ubuntu8.04.i386.deb  (sig1,sig0) Package elm binary DEB build on Ubuntu 8.04.4 LTS

New package names

Package elmme with version 1.1.30-1.{distribution}.

Compiled on Ubuntu 8.04.4 LTS

(Linux 2.6, glibc 2.7, Sendmail 8.14)

elm-ME+2.5.alpha30-1.Ubuntu8.04.i386.deb  (sig1,sig0) Package elmme binary DEB build on Ubuntu 8.04.4 LTS
Compiled on Ubuntu 10.04.4 LTS

(Linux 2.6, glibc 2.11, no MTA)

elm-ME+2.5.alpha30-1.Ubuntu10.04.i386.deb  (sig1,sig0) Package elmme binary DEB build on Ubuntu 10.04.4 LTS

Compiled without MTA (or sendmail). Must give mailer line on /usr/local/lib/elm.rc. For example

mailer = sendmail; path="/usr/sbin/sendmail"
Ubuntu 11.10

(Linux 3.0, glibc 2.13, no MTA)

elm-ME+2.5.alpha30-1.Ubuntu11.10.i386.deb  (sig1,sig0) Package elmme binary DEB build on Ubuntu 11.10

Compiled without MTA (or sendmail). Must give mailer line on /usr/local/lib/elm.rc. For example

mailer = sendmail; path="/usr/sbin/sendmail"

Elm ME+ 2.5 PLalpha31

elm-ME+2.5.alpha30-1.gen_deb              (sig1,sig0) DEB generator script

A command

    elm-ME+2.5.alpha31-1.gen_deb  {packager}

generates package elmme with version 1.1.31-1.{distribution}.

A command

    elm-ME+2.5.alpha31-1.gen_deb --nonew  {packager}

generates package elm with version ME+2.5.alpha31-1.{distribution}.

Both commands produce package with filename elm-ME+2.5.alpha31-1.{distribution}.{arch}.deb.

Old package names

Package elm with version ME+2.5.alpha31-1.{distribution}.

Compiled on Ubuntu 6.06.2 LTS

(Linux 2.6, glibc 2.3, Sendmail 8.13)

old/elm-ME+2.5.alpha31-1.Ubuntu6.06.i386.deb  (sig1,sig0) Package elm binary DEB build on Ubuntu 6.06.2 LTS
Compiled on Ubuntu 10.04.4 LTS

(Linux 2.6, glibc 2.11, Sendmail 8.14)

old/elm-ME+2.5.alpha31-1.Ubuntu10.04.i386.deb  (sig1,sig0) Package elm binary DEB build on Ubuntu 10.04.4 LTS

New package names

Package elmme with version 1.1.31-1.{distribution}.

Compiled on Ubuntu 10.04.4 LTS

(Linux 2.6, glibc 2.11, Sendmail 8.14)

elm-ME+2.5.alpha31-1.Ubuntu10.04.i386.deb  (sig1,sig0) Package elmme binary DEB build on Ubuntu 10.04.4 LTS
Ubuntu 11.10

(Linux 3.0, glibc 2.13, no MTA)

elm-ME+2.5.alpha31-1.Ubuntu11.10.i386.deb  (sig1,sig0) Package elmme binary DEB build on Ubuntu 11.10

Compiled without MTA (or sendmail). Must give mailer line on /usr/local/lib/elm.rc. For example

mailer = sendmail; path="/usr/sbin/sendmail"

Elm ME+ 2.5 PLalpha32

elm-ME+2.5.alpha30-1.gen_deb              (sig1,sig0) DEB generator script

A command

    elm-ME+2.5.alpha32-2.gen_deb  {packager}

generates package elmme with version 1.1.32-2.{distribution}.

A command

    elm-ME+2.5.alpha32-2.gen_deb --nonew  {packager}

generates package elm with version ME+2.5.alpha32-2.{distribution}.

Both commands produce package with filename elm-ME+2.5.alpha32-2.{distribution}.{arch}.deb.

Old package names

Package elm with version ME+2.5.alpha32-2.{distribution}.

Compiled on Debian GNU/Linux 3.1

(Linux 2.4, glibc 2.3, Exim 3.36)

old/elm-ME+2.5.alpha32-2.Debian3.1.i386.deb   (sig1,sig0) Package elm binary DEB build on Debian GNU/Linux 3.1
Compiled on Ubuntu 6.06.2 LTS

(Linux 2.6, glibc 2.3, Sendmail 8.13)

old/elm-ME+2.5.alpha32-2.Ubuntu6.06.i386.deb  (sig1,sig0) Package elm binary DEB build on Ubuntu 6.06.2 LTS
Compiled on Ubuntu 10.04.4 LTS

(Linux 2.6, glibc 2.11, Sendmail 8.14)

old/elm-ME+2.5.alpha32-2.Ubuntu10.04.i386.deb  (sig1,sig0) Package elm binary DEB build on Ubuntu 10.04.4 LTS

New package names

Package elmme with version 1.1.32-2.{distribution}.

Compiled on Ubuntu 10.04.4 LTS

(Linux 2.6, glibc 2.11, Sendmail 8.14)

elm-ME+2.5.alpha32-2.Ubuntu10.04.i386.deb      (sig1,sig0) Package elmme binary DEB build on Ubuntu 10.04.4 LTS
Ubuntu 11.10

(Linux 3.0, glibc 2.13, no MTA)

elm-ME+2.5.alpha32-2.Ubuntu11.10.i386.deb      (sig1,sig0) Package elmme binary DEB build on Ubuntu 11.10

Compiled without MTA (or sendmail). Must give mailer line on /usr/local/lib/elm.rc. For example

mailer = sendmail; path="/usr/sbin/sendmail"

Elm ME+ 2.5 PLalpha33

elm-ME+2.5.alpha30-1.gen_deb                   (sig1,sig0) DEB generator script

A command

    elm-ME+2.5.alpha33-1.gen_deb  {packager}

generates package elmme with version 1.1.33-1.{distribution}.

A command

    elm-ME+2.5.alpha33-1.gen_deb --nonew  {packager}

generates package elm with version ME+2.5.alpha33-1.{distribution}.

Both commands produce package with filename elm-ME+2.5.alpha33-1.{distribution}.{arch}.deb.

Old package names

Package elm with version ME+2.5.alpha33-1.{distribution}.

Compiled on Debian GNU/Linux 3.1

(Linux 2.4, glibc 2.3, Exim 3.36)

old/elm-ME+2.5.alpha33-1.Debian3.1.i386.deb   (sig1,sig0) Package elm binary DEB build on Debian GNU/Linux 3.1
Compiled on Ubuntu 6.06.2 LTS

(Linux 2.6, glibc 2.3, Sendmail 8.13)

old/elm-ME+2.5.alpha33-1.Ubuntu6.06.i386.deb  (sig1,sig0) Package elm binary DEB build on Ubuntu 6.06.2 LTS
Compiled on Ubuntu 10.04.4 LTS

(Linux 2.6, glibc 2.11, Sendmail 8.14)

old/elm-ME+2.5.alpha33-1.Ubuntu10.04.i386.deb  (sig1,sig0) Package elm binary DEB build on Ubuntu 10.04.4 LTS

New package names

Package elmme with version 1.1.33-1.{distribution}.

Compiled on Ubuntu 10.04.4 LTS

(Linux 2.6, glibc 2.11, Sendmail 8.14)

elm-ME+2.5.alpha33-1.Ubuntu10.04.i386.deb      (sig1,sig0) Package elmme binary DEB build on Ubuntu 10.04.4 LTS
Ubuntu 11.10

(Linux 3.0, glibc 2.13, no MTA)

elm-ME+2.5.alpha33-1.Ubuntu11.10.i386.deb      (sig1,sig0) Package elmme binary DEB build on Ubuntu 11.10

Compiled without MTA (or sendmail). Must give mailer line on /usr/local/lib/elm.rc. For example

mailer = sendmail; path="/usr/sbin/sendmail"

Elm ME+ 2.5 PLalpha34

elm-ME+2.5.alpha34-1.gen_deb                   (sig2,sig2o,sig0) DEB generator script

A command

    elm-ME+2.5.alpha34-1.gen_deb  {packager}

generates package elmme with version 1.1.34-1.{distribution}.

A command

    elm-ME+2.5.alpha34-1.gen_deb --nonew  {packager}

generates package elm with version ME+2.5.alpha34-1.{distribution}.

Both commands produce package with filename elm-ME+2.5.alpha34-1.{distribution}.{arch}.deb.

Old package names

Package elm with version ME+2.5.alpha34-1.{distribution}.

Compiled on Debian GNU/Linux 3.1

(Linux 2.4, glibc 2.3, Exim 3.36)

old/elm-ME+2.5.alpha34-1.Debian3.1.i386.deb    (sig2,sig2o,sig0) Package elm binary DEB build on Debian GNU/Linux 3.1
Compiled on Ubuntu 6.06.2 LTS

(Linux 2.6, glibc 2.3, Sendmail 8.13)

old/elm-ME+2.5.alpha34-1.Ubuntu6.06.i386.deb   (sig2,sig2o,sig0) Package elm binary DEB build on Ubuntu 6.06.2 LTS
Compiled on Ubuntu 10.04.4 LTS

(Linux 2.6, glibc 2.11, Sendmail 8.14)

old/elm-ME+2.5.alpha34-1.Ubuntu10.04.i386.deb  (sig2,sig0) Package elm binary DEB build on Ubuntu 10.04.4 LTS 

New package names

Package elmme with version 1.1.34-1.{distribution}.

Compiled on Ubuntu 10.04.4 LTS

(Linux 2.6, glibc 2.11, Sendmail 8.14)

elm-ME+2.5.alpha34-1.Ubuntu10.04.i386.deb      (sig,sig0) Package elmme binary DEB build on Ubuntu 10.04.4 LTS
Ubuntu 12.04.3 LTS

(Linux 3.2, glibc 2.15, no MTA)

elm-ME+2.5.alpha34-1.Ubuntu12.04.i386.deb      (sig2,sig) Package elmme binary DEB build on Ubuntu 12.04.3 LTS

Compiled without MTA (or sendmail). Must give mailer line on /usr/local/lib/elm.rc. For example

mailer = sendmail; path="/usr/sbin/sendmail"

Elm ME+ 2.5 PLalpha35

elm-ME+2.5.alpha35-1.gen_deb                   (sig2,sig2o,sig0) DEB generator script

A command

    elm-ME+2.5.alpha35-1.gen_deb  {packager}

generates package elmme with version 1.1.35-1.{distribution}.

A command

    elm-ME+2.5.alpha35-1.gen_deb --nonew  {packager}

generates package elm with version ME+2.5.alpha35-1.{distribution}.

Both commands produce package with filename elm-ME+2.5.alpha35-1.{distribution}.{arch}.deb.

Old package names

Package elm with version ME+2.5.alpha35-1.{distribution}.

Compiled on Debian GNU/Linux 3.1

(Linux 2.4, glibc 2.3, Exim 3.36)

old/elm-ME+2.5.alpha35-1.Debian3.1.i386.deb    (sig2,sig2o,sig0) Package elm binary DEB build on Debian GNU/Linux 3.1
Compiled on Ubuntu 6.06.2 LTS

(Linux 2.6, glibc 2.3, Sendmail 8.13)

old/elm-ME+2.5.alpha35-1.Ubuntu6.06.i386.deb   (sig2,sig2o,sig0) Package elm binary DEB build on Ubuntu 6.06.2 LTS
Compiled on Ubuntu 10.04.4 LTS

(Linux 2.6, glibc 2.11, Sendmail 8.14)

old/elm-ME+2.5.alpha35-1.Ubuntu10.04.i386.deb  (sig2,sig0) Package elm binary DEB build on Ubuntu 10.04.4 LTS 

New package names

Package elmme with version 1.1.35-1.{distribution}.

Compiled on Ubuntu 10.04.4 LTS

(Linux 2.6, glibc 2.11, Sendmail 8.14)

elm-ME+2.5.alpha35-1.Ubuntu10.04.i386.deb      (sig,sig0) Package elmme binary DEB build on Ubuntu 10.04.4 LTS
Ubuntu 12.04.3 LTS

(Linux 3.2, glibc 2.15, no MTA)

elm-ME+2.5.alpha35-1.Ubuntu12.04.i386.deb      (sig2,sig) Package elmme binary DEB build on Ubuntu 12.04.3 LTS

Compiled without MTA (or sendmail). Must give mailer line on /usr/local/lib/elm.rc. For example

mailer = sendmail; path="/usr/sbin/sendmail"

Elm ME+ 2.5 PLalpha36

elm-ME+2.5.alpha36-1.gen_deb                   (sig2,sig2o,sig0) DEB generator script

A command

    elm-ME+2.5.alpha36-1.gen_deb  {packager}

generates package elmme with version 1.1.36-1.{distribution}.

A command

    elm-ME+2.5.alpha36-1.gen_deb --nonew  {packager}

generates package elm with version ME+2.5.alpha36-1.{distribution}.

Both commands produce package with filename elm-ME+2.5.alpha36-1.{distribution}.{arch}.deb.

Old package names

Package elm with version ME+2.5.alpha36-1.{distribution}.

Compiled on Debian GNU/Linux 3.1

(Linux 2.4, glibc 2.3, Exim 3.36)

old/elm-ME+2.5.alpha36-1.Debian3.1.i386.deb    (sig2,sig2o,sig0) Package elm binary DEB build on Debian GNU/Linux 3.1
Compiled on Ubuntu 6.06.2 LTS

(Linux 2.6, glibc 2.3, Sendmail 8.13)

old/elm-ME+2.5.alpha36-1.Ubuntu6.06.i386.deb   (sig2,sig2o,sig0) Package elm binary DEB build on Ubuntu 6.06.2 LTS
Compiled on Ubuntu 10.04.4 LTS

(Linux 2.6, glibc 2.11, Sendmail 8.14)

old/elm-ME+2.5.alpha36-1.Ubuntu10.04.i386.deb  (sig2,sig0) Package elm binary DEB build on Ubuntu 10.04.4 LTS 

New package names

Package elmme with version 1.1.36-1.{distribution}.

Compiled on Ubuntu 10.04.4 LTS

(Linux 2.6, glibc 2.11, Sendmail 8.14)

elm-ME+2.5.alpha36-1.Ubuntu10.04.i386.deb      (sig,sig0) Package elmme binary DEB build on Ubuntu 10.04.4 LTS
Ubuntu 12.04.3 LTS

(Linux 3.2, glibc 2.15, no MTA)

elm-ME+2.5.alpha36-1.Ubuntu12.04.i386.deb      (sig2,sig) Package elmme binary DEB build on Ubuntu 12.04.3 LTS

Compiled without MTA (or sendmail). Must give mailer line on /usr/local/lib/elm.rc. For example

mailer = sendmail; path="/usr/sbin/sendmail"

Configure does not found /usr/include/sys/mman.h on Ubuntu 12.04 and therefore mmap() is not used.

Configuration as on Elm ME+ 2.5 PLalpha37

Deb generator script compiles elm for binary distribution, so you must edit /usr/local/lib/elm.rc before using Elm ME+ 2.5. Following variables may need to be modified on elm.rc:

By default first value for mailname is read from /etc/mailname file.

A command

     elm-{version}-{release}.gen_deb {packager}

generates package elmme with version {library-version}-{release}.{distribution}.
Note that a resulted filename of package is still elm-{version}-{release}.{arch}.deb.
This version number is same than on files /usr/local/lib/libelmme-{module}.so.{library-version}.
A filename of package is related to used source archive name, which is elm-{version}-{release}.tar.gz.

A command

     elm-{version}-{release}.gen_deb --nonew {packager}

generates package elm with version {version}-{release}.{distribution}.
Also on this case a resulted filename of package is elm-{version}-{release}.{arch}.deb.

For re-generation of following file, old information (if exists) is used:

On installation following existing files are merged with new values:

Old values from /usr/local/lib/aliases.text are converted to /usr/local/lib/elm.aliases and /usr/local/lib/aliases.text is renamed to /usr/local/lib/aliases.text.OLD.

On installation new values without merging are written to following files:

Elm ME+ 2.5 PLalpha37

elm-ME+2.5.alpha37-3.gen_deb                   (sig2,sig2o,sig0) DEB generator script

A command

    elm-ME+2.5.alpha37-3.gen_deb  {packager}

generates package elmme with version 1.1.37-3.{distribution}.

A command

    elm-ME+2.5.alpha37-3.gen_deb --nonew  {packager}

generates package elm with version ME+2.5.alpha37-3.{distribution}.

Both commands produce package with filename elm-ME+2.5.alpha37-3.{distribution}.{arch}.deb.

Old package names

Package elm with version ME+2.5.alpha37-3.{distribution}.

Compiled on Debian GNU/Linux 3.1

(Linux 2.4, glibc 2.3, Exim 3.36)

old/elm-ME+2.5.alpha37-3.Debian3.1.i386.deb    (sig2,sig2o,sig0) Package elm binary DEB build on Debian GNU/Linux 3.1
Compiled on Ubuntu 6.06.2 LTS

(Linux 2.6, glibc 2.3, Sendmail 8.13)

old/elm-ME+2.5.alpha37-3.Ubuntu6.06.i386.deb   (sig2,sig2o,sig0) Package elm binary DEB build on Ubuntu 6.06.2 LTS
Compiled on Ubuntu 10.04.4 LTS

(Linux 2.6, glibc 2.11, Sendmail 8.14)

old/elm-ME+2.5.alpha37-3.Ubuntu10.04.i386.deb  (sig2,sig0) Package elm binary DEB build on Ubuntu 10.04.4 LTS 

New package names

Package elmme with version 1.1.37-3.{distribution}.

Compiled on Ubuntu 10.04.4 LTS

(Linux 2.6, glibc 2.11, Sendmail 8.14)

elm-ME+2.5.alpha37-3.Ubuntu10.04.i386.deb      (sig,sig0) Package elmme binary DEB build on Ubuntu 10.04.4 LTS
Ubuntu 12.04.5 LTS

(Linux 3.2, glibc 2.15, no MTA)

elm-ME+2.5.alpha37-3.Ubuntu12.04.i386.deb      (sig2,sig) Package elmme binary DEB build on Ubuntu 12.04.5 LTS

Compiled without MTA (or sendmail). Must give mailer line on /usr/local/lib/elm.rc. For example

mailer = sendmail; path="/usr/sbin/sendmail"

Configuration as on Elm ME+ 2.5 PLalpha38

Following files (if exists) are rewritten by elmconfwriter on installation:

Deb generator script compiles elm for binary distribution, so you must edit /usr/local/lib/elm.rc before using Elm ME+ 2.5. Following variables may need to be modified on elm.rc:

By default first value for mailname is read from /etc/mailname file.

A command

     elm-{version}-{release}.gen_deb {packager}

generates package elmme with version {library-version}-{release}.{distribution}.
Note that a resulted filename of package is still elm-{version}-{release}.{arch}.deb.
This version number is same than on files /usr/local/lib/libelmme-{module}.so.{library-version}.
A filename of package is related to used source archive name, which is elm-{version}-{release}.tar.gz.

A command

     elm-{version}-{release}.gen_deb --nonew {packager}

generates package elm with version {version}-{release}.{distribution}.
Also on this case a resulted filename of package is elm-{version}-{release}.{arch}.deb.

For re-generation of following file, old information (if exists) is used:

On installation following existing files are merged with new values:

Old values from /usr/local/lib/aliases.text are converted to /usr/local/lib/elm.aliases and /usr/local/lib/aliases.text is renamed to /usr/local/lib/aliases.text.OLD.

On installation new values without merging are written to following files:

Elm ME+ 2.5 PLalpha38

elm-ME+2.5.alpha38-1.gen_deb                (sig2,sig2o,sig0) DEB generator script

A command

    elm-ME+2.5.alpha38-1.gen_deb  {packager}

generates package elmme with version 1.1.38-1.{distribution}.

A command

    elm-ME+2.5.alpha38-1.gen_deb --nonew  {packager}

generates package elm with version ME+2.5.alpha38-1.{distribution}.

Both commands produce package with filename elm-ME+2.5.alpha38-1.{distribution}.{arch}.deb.

Old package names

Package elm with version ME+2.5.alpha38-1.{distribution}.

Compiled on Debian GNU/Linux 3.1

(Linux 2.4, glibc 2.3, Exim 3.36)

elm-ME+2.5.alpha38-1.Debian3.1.i386.deb     (sig2,sig2o,sig0) Package elm binary DEB build on Debian GNU/Linux 3.1
Compiled on Ubuntu 6.06.2 LTS

(Linux 2.6, glibc 2.3, Sendmail 8.13)

elm-ME+2.5.alpha38-1.Ubuntu6.06.i386.deb    (sig2,sig2o,sig0) Package elm binary DEB build on Ubuntu 6.06.2 LTS
Compiled on Ubuntu 10.04.4 LTS

(Linux 2.6, glibc 2.11, Sendmail 8.14)

elm-ME+2.5.alpha38-1.Ubuntu10.04.i386.deb   (sig2,sig0) Package elm binary DEB build on Ubuntu 10.04.4 LTS

New package names

Package elmme with version 1.1.38-1.{distribution}.

Compiled on Ubuntu 10.04.4 LTS

(Linux 2.6, glibc 2.11, Sendmail 8.14)

elm-ME+2.5.alpha38-1.Ubuntu10.04.i386.deb   (sig2,sig0) Package elmme binary DEB build on Ubuntu 10.04.4 LTS
Ubuntu 12.04.5 LTS

(Linux 3.2, glibc 2.15, no MTA)

elm-ME+2.5.alpha38-1.Ubuntu12.04.i386.deb   (sig2,sig0) Package elmme binary DEB build on Ubuntu 12.04.5 LTS

Configuration as on Elm ME+ 2.5 PLalpha39

Following files (if exists) are rewritten by elmconfwriter on installation:

Deb generator script compiles elm for binary distribution, so you must edit /usr/local/lib/elm.rc before using Elm ME+ 2.5. Following variables may need to be modified on elm.rc:

By default first value for mailname is read from /etc/mailname file.

On installation following existing files are merged with new values:

For re-generation of following file, old information (if exists) is used:

Old values from /usr/local/lib/aliases.text are converted to /usr/local/lib/elm.aliases and /usr/local/lib/aliases.text is renamed to /usr/local/lib/aliases.text.OLD.

On installation new values without merging are written to following files:

A command

     elm-{version}-{release}.gen_deb {packager}

generates package elmme with version {library-version}-{release}.{distribution}.
Note that a resulted filename of package is still elm-{version}-{release}.{arch}.deb.
This version number is same than on files /usr/local/lib/libelmme-{module}.so.{library-version}.
A filename of package is related to used source archive name, which is elm-{version}-{release}.tar.gz.

A command

     elm-{version}-{release}.gen_deb --nonew {packager}

generates package elm with version {version}-{release}.{distribution}.
Also on this case a resulted filename of package is elm-{version}-{release}.{arch}.deb.

Elm ME+ 2.5 PLalpha39

elm-ME+2.5.alpha39-1.gen_deb                (sig2o,sig2,sig0) DEB generator script

A command

    elm-ME+2.5.alpha39-1.gen_deb  {packager}

generates package elmme with version 1.1.39-1.{distribution}.

A command

    elm-ME+2.5.alpha39-1.gen_deb --nonew  {packager}

generates package elm with version ME+2.5.alpha39-1.{distribution}.

Both commands produce package with filename elm-ME+2.5.alpha39-1.{distribution}.{arch}.deb.

Old package names

Package elm with version ME+2.5.alpha39-1.{distribution}.

Compiled on Debian GNU/Linux 3.1

(Linux 2.4, glibc 2.3, Exim 3.36)

elm-ME+2.5.alpha39-1.Debian3.1.i386.deb     (sig2o,sig2,sig0) Package elm binary DEB build on Debian GNU/Linux 3.1
Compiled on Ubuntu 6.06.2 LTS

(Linux 2.6, glibc 2.3, Sendmail 8.13)

elm-ME+2.5.alpha39-1.Ubuntu6.06.i386.deb    (sig2o,sig2,sig0) Package elm binary DEB build on Ubuntu 6.06.2 LTS
Compiled on Ubuntu 10.04.4 LTS

(Linux 2.6, glibc 2.11, Sendmail 8.14)

elm-ME+2.5.alpha39-1.Ubuntu10.04.i386.deb   (sig2,sig0) Package elm binary DEB build on Ubuntu 10.04.4 LTS

New package names

Package elmme with version 1.1.39-1.{distribution}.

Compiled on Ubuntu 10.04.4 LTS

(Linux 2.6, glibc 2.11, Sendmail 8.14)

elm-ME+2.5.alpha39-1.Ubuntu10.04.i386.deb   (sig2,sig0) Package elmme binary DEB build on Ubuntu 10.04.4 LTS
Compiled on Ubuntu 12.04.5 LTS

(Linux 3.2, glibc 2.15, no MTA)

elm-ME+2.5.alpha39-1.Ubuntu12.04.i386.deb   (sig2,sig0) Package elmme binary DEB build on Ubuntu 12.04.5 LTS

Elm ME+ 2.5 PLalpha40

elm-ME+2.5.alpha40-1.gen_deb                (sig2o,sig2,sig0) DEB generator script

A command

    elm-ME+2.5.alpha40-1.gen_deb  {packager}
  

generates package elmme with version 1.1.40-1.{distribution}.

A command

    elm-ME+2.5.alpha40-1.gen_deb --nonew  {packager}
  

generates package elm with version ME+2.5.alpha40-1.{distribution}.

WARNING: Check after installation that libraries are enabled. Global elm.rc values are:

use-library =
use-base-library = iconv
use-config-library = resolv
use-connect-library = tls resolv
use-mailer-library = smtp resolv

Note that libelmme-resolv.so does not compile on all distributions. In that case omit resolv from elm.rc.

After editing global elm.rc run /usr/local/lib/elmrc-write -GI for fixing possible errors.

Old package names

Package elm with version ME+2.5.alpha40-1.{distribution}.

Compiled on Debian GNU/Linux 3.1

(Linux 2.4, glibc 2.3, Exim 3.36)

elm-ME+2.5.alpha40-1.Debian3.1.i386.deb     (sig2o,sig2,sig0) Package elm binary DEB build on Debian GNU/Linux 3.1

Module libelmme-resolv.so is not included for Debian GNU/Linux 3.1.

Compiled on Ubuntu 6.06.2 LTS

(Linux 2.6, glibc 2.3, Sendmail 8.13)

elm-ME+2.5.alpha40-1.Ubuntu6.06.i386.deb     (sig2o,sig2,sig0) Package elm binary DEB build on Ubuntu 6.06.2 LTS

Module libelmme-resolv.so is not included for Ubuntu 6.06.2 LTS.

Compiled on Ubuntu 10.04.4 LTS

(Linux 2.6, glibc 2.11, Sendmail 8.14)

elm-ME+2.5.alpha40-1.Ubuntu10.04.i386.deb    (sig2,sig0) Package elm binary DEB build on Ubuntu 10.04.4 LTS

New package names

Package elmme with version 1.1.40-1.{distribution}.

Compiled on Ubuntu 10.04.4 LTS

(Linux 2.6, glibc 2.11, Sendmail 8.14)

elm-ME+2.5.alpha40-1.Ubuntu10.04.i386.deb   (sig2,sig0) Package elmme binary DEB build on Ubuntu 10.04.4 LTS
Compiled on Ubuntu 12.04.5 LTS

(Linux 3.2, glibc 2.15, no MTA)

elm-ME+2.5.alpha40-1.Ubuntu12.04.i386.deb   (sig2,sig0) Package elmme binary DEB build on Ubuntu 12.04.5 LTS

Elm ME+ 2.5 PLalpha41

elm-ME+2.5.alpha41-1.gen_deb                (sig2o,sig2,sig0) DEB generator script

A command

    elm-ME+2.5.alpha41-1.gen_deb  {packager}

generates package elmme with version 1.1.41-1.{distribution}.

A command

    elm-ME+2.5.alpha41-1.gen_deb --nonew  {packager}

generates package elm with version ME+2.5.alpha41-1.{distribution}.

Module libelmme-resolv.so is now included for all distributions below.

Old package names

Package elm with version ME+2.5.alpha41-1.{distribution}.

Compiled on Debian GNU/Linux 3.1

(Linux 2.4, glibc 2.3, Exim 3.36)

elm-ME+2.5.alpha41-1.Debian3.1.i386.deb     (sig2o,sig2,sig0) Package elm binary DEB build on Debian GNU/Linux 3.1
Compiled on Ubuntu 6.06.2 LTS

(Linux 2.6, glibc 2.3, Sendmail 8.13)

elm-ME+2.5.alpha41-1.Ubuntu6.06.i386.deb    (sig2o,sig2,sig0) Package elm binary DEB build on Ubuntu 6.06.2 LTS
Compiled on Ubuntu 10.04.4 LTS

(Linux 2.6, glibc 2.11, Sendmail 8.14)

elm-ME+2.5.alpha41-1.Ubuntu10.04.i386.deb   (sig2,sig0) Package elm binary DEB build on Ubuntu 10.04.4 LTS

New package names

Package elmme with version 1.1.41-1.{distribution}.

Compiled on Ubuntu 10.04.4 LTS

(Linux 2.6, glibc 2.11, Sendmail 8.14)

elm-ME+2.5.alpha41-1.Ubuntu10.04.i386.deb   (sig2,sig0) Package elmme binary DEB build on Ubuntu 10.04.4 LTS
Compiled on Ubuntu 12.04.5 LTS

(Linux 3.2, glibc 2.15, no MTA)

elm-ME+2.5.alpha41-1.Ubuntu12.04.i386.deb   (sig2,sig0) Package elmme binary DEB build on Ubuntu 12.04.5 LTS
Compiled on Ubuntu 14.04.4 LTS

(Linux 3.13, glibc 2.19, no MTA)

elm-ME+2.5.alpha41-1.Ubuntu14.04.i386.deb   (sig2,sig0) Package elmme binary DEB build on Ubuntu 14.04.4 LTS

Elm ME+ 2.5 PLalpha42

elm-ME+2.5.alpha42-2.gen_deb                (sig2o,sig2,sig0) DEB generator script

A command

    elm-ME+2.5.alpha42-2.gen_deb  {packager}

generates package elmme with version 1.1.42-2.{distribution}.

A command

    elm-ME+2.5.alpha42-2.gen_deb --nonew  {packager}

generates package elm with version ME+2.5.alpha42-2.{distribution}.

Module libelmme-resolv.so is included for all distributions below.

Old package names

Package elm with version ME+2.5.alpha42-2.{distribution}.

Compiled on Debian GNU/Linux 3.1

(Linux 2.4, glibc 2.3, Exim 3.36)

elm-ME+2.5.alpha42-2.Debian3.1.i386.deb     (sig2o,sig2,sig0) Package elm binary DEB build on Debian GNU/Linux 3.1
Compiled on Ubuntu 6.06.2 LTS

(Linux 2.6, glibc 2.3, Sendmail 8.13)

elm-ME+2.5.alpha42-2.Ubuntu6.06.i386.deb    (sig2o,sig2,sig0) Package elm binary DEB build on Ubuntu 6.06.2 LTS
Compiled on Ubuntu 10.04.4 LTS

(Linux 2.6, glibc 2.11, Sendmail 8.14)

elm-ME+2.5.alpha42-2.Ubuntu10.04.i386.deb   (sig2,sig0) Package elm binary DEB build on Ubuntu 10.04.4 LTS

New package names

Package elmme with version 1.1.42-2.{distribution}.

Compiled on Ubuntu 10.04.4 LTS

(Linux 2.6, glibc 2.11, Sendmail 8.14)

elm-ME+2.5.alpha42-2.Ubuntu10.04.i386.deb   (sig2,sig0) Package elmme binary DEB build on Ubuntu 10.04.4 LTS
Compiled on Ubuntu 12.04.5 LTS

(Linux 3.2, glibc 2.15, no MTA)

elm-ME+2.5.alpha42-2.Ubuntu12.04.i386.deb   (sig2,sig0) Package elmme binary DEB build on Ubuntu 12.04.5 LTS
Compiled on Ubuntu 14.04.4 LTS

(Linux 3.13, glibc 2.19, no MTA)

elm-ME+2.5.alpha42-2.Ubuntu14.04.i386.deb   (sig2,sig0) Package elmme binary DEB build on Ubuntu 14.04.4 LTS

Elm ME+ 2.5 PLalpha43

elm-ME+2.5.alpha43-2.gen_deb                (sig2o,sig2,sig0)  DEB generator script

A command

    elm-ME+2.5.alpha43-2.gen_deb  {packager}

generates package elmme with version 1.1.43-2.{distribution}.

A command

    elm-ME+2.5.alpha43-2.gen_deb --nonew  {packager}

generates package elm with version ME+2.5.alpha43-2.{distribution}.

Module libelmme-resolv.so is included for all distributions below.

Old package names

Package elm with version ME+2.5.alpha43-2.{distribution}.

Compiled on Debian GNU/Linux 3.1

(Linux 2.4, glibc 2.3, Exim 3.36)

elm-ME+2.5.alpha43-2.Debian3.1.i386.deb     (sig2o,sig2,sig0) Package elm binary DEB build on Debian GNU/Linux 3.1
Compiled on Ubuntu 6.06.2 LTS

(Linux 2.6, glibc 2.3, Sendmail 8.13)

elm-ME+2.5.alpha43-2.Ubuntu6.06.i386.deb    (sig2o,sig2,sig0) Package elm binary DEB build on Ubuntu 6.06.2 LTS
Compiled on Ubuntu 10.04.4 LTS

(Linux 2.6, glibc 2.11, Sendmail 8.14)

elm-ME+2.5.alpha43-2.Ubuntu10.04.i386.deb   (sig2,sig0)       Package elm binary DEB build on Ubuntu 10.04.4 LTS

New package names

Package elmme with version 1.1.43-2.{distribution}.

Compiled on Ubuntu 10.04.4 LTS

(Linux 2.6, glibc 2.11, Sendmail 8.14)

elm-ME+2.5.alpha43-2.Ubuntu10.04.i386.deb   (sig2,sig0)       Package elmme binary DEB build on Ubuntu 10.04.4 LTS
Compiled on Ubuntu 12.04.5 LTS

(Linux 3.2, glibc 2.15, no MTA)

elm-ME+2.5.alpha43-2.Ubuntu12.04.i386.deb   (sig2,sig0)       Package elmme binary DEB build on Ubuntu 12.04.5 LTS
Compiled on Ubuntu 14.04.4 LTS

(Linux 3.13, glibc 2.19, no MTA)

elm-ME+2.5.alpha43-2.Ubuntu14.04.i386.deb   (sig2,sig0)       Package elmme binary DEB build on Ubuntu 14.04.4 LTS

Elm ME+ 2.5 PLalpha44

elm-ME+2.5.alpha44-1.gen_deb                (sig2o,sig2,sig0) DEB generator script

A command

    elm-ME+2.5.alpha44-1.gen_deb  {packager}

generates package elmme with version 1.1.44-1.{distribution}.

A command

    elm-ME+2.5.alpha44-1.gen_deb --nonew  {packager}

generates package elm with version ME+2.5.alpha44-1.{distribution}.

Module libelmme-resolv.so is included for all distributions below.

Old package names

Package elm with version ME+2.5.alpha44-1.{distribution}.

Compiled on Debian GNU/Linux 3.1

(Linux 2.4, glibc 2.3, Exim 3.36)

elm-ME+2.5.alpha44-1.Debian3.1.i386.deb     (sig2o,sig2,sig0) Package elm binary DEB build on Debian GNU/Linux 3.1
Compiled on Ubuntu 6.06.2 LTS

(Linux 2.6, glibc 2.3, Sendmail 8.13)

elm-ME+2.5.alpha44-1.Ubuntu6.06.i386.deb    (sig2,sig0)       Package elm binary DEB build on Ubuntu 6.06.2 LTS
Compiled on Ubuntu 10.04.4 LTS

(Linux 2.6, glibc 2.11, Sendmail 8.14)

elm-ME+2.5.alpha44-1.Ubuntu10.04.i386.deb   (sig2,sig0)       Package elm binary DEB build on Ubuntu 6.06.2 LTS

New package names

Package elmme with version 1.1.44-1.{distribution}.

Compiled on Ubuntu 10.04.4 LTS

(Linux 2.6, glibc 2.11, Sendmail 8.14)

elm-ME+2.5.alpha44-1.Ubuntu10.04.i386.deb   (sig2,sig0)       Package elmme binary DEB build on Ubuntu 10.04.4 LTS
Compiled on Ubuntu 12.04.5 LTS

(Linux 3.2, glibc 2.15, no MTA)

elm-ME+2.5.alpha44-1.Ubuntu12.04.i386.deb   (sig2,sig0)       Package elmme binary DEB build on Ubuntu 12.04.5 LTS
Compiled on Ubuntu 14.04.4 LTS

(Linux 3.13, glibc 2.19, no MTA)

elm-ME+2.5.alpha44-1.Ubuntu14.04.i386.deb   (sig2,sig0)       Package elmme binary DEB build on Ubuntu 14.04.4 LTS

Signatures

sig  =                                     GPG signature (key elm.key.asc,         A950C80B 2003-03-20, expired: 2013-03-17)

sig2 =                                     GPG signature (key elm.key.2013.asc,    A54BE3BC 2013-10-20, expires: 2018-10-19)
sig2o =                                    GPG signature (key elm.key.2013old.asc, 825FDF78 2013-10-26, expires: 2018-10-25)
sig1 =                                     GPG signature (key elm.key.asc,         A950C80B 2003-03-20, expired: 2013-03-17)
sig0 =                                     PGP signature (old key pubkey.asc,      EA5A2379 1996-04-23)

Previous directory

Up                                         Go to ELM ME+ 2.5 directory
DEB                                        DEB directory

Kari E. Hurtta <deb@elmme-mailer.org>